FR EN DE ES PT IT
Profil Ankama

Profil ankama de Croquemolle

Contacter Demander en ami
Inscrit depuis le 09/10/2014

Présentation

Croquemolle n'a pas encore rédigé de description personnalisée

Personnages

Demetryo
Ecaflip Lvl 200 Temporis I
Celtics
Katrielle
Cra Lvl 199 Ilyzaelle
Demetryo-Btention
Iop Lvl 162 Ush

Activité sur le Forum dofus

Par Croquemolle  - 07/04/2020 - 10:42:05 dans Bugs
20 1676
Bonjour !

Je suis confronté à un problème depuis ce matin, je souhaite me connecter à Temporis mais lors de la connexion ce message s'affiche :

La version 2.55.1.2 de Dofus installée est invalide pour ce serveur. Pour accéder au jeu, la version 2.55.1.3 est nécessaire.

Le problème est que je n'ai aucune mise à jour proposée sur le launcher... Quelqu'un a une solution ?

Merci !

Rectification ! Maintenance des serveurs en cours, j'ai pas réfléchis, c'est vrai qu'on est mardi ^^'