FR EN DE ES PT IT
Ankama Profile

accanore's Ankama Profile

Contact Send a friend request
Member since 2012-03-31

Introduction

accanore hasn't written a personalized description yet
Status: Subscribed
Last login: 2020-01-25

Characters

Puppeteer-the-wise
Cra Lvl Omega 26 Echo
Johny-Walker
Sram Lvl Omega 1 Echo
Diablos-Nachos
Osamodas Lvl 195 Echo
Phu-King-Awesome
Huppermage Lvl 191 Echo
Concilium Germanicum
Dolley-Parton
Sadida Lvl 177 Echo

Activity on the dofus Forum

By accanore - 2019-12-11 10:23:24 in Ankama Launcher
10 659
Hi I am getting this message "The client protocol version (which is 1945) is too old for the server. The server needs protocol version 1957 Make sure you have the latest version of the client by restarting your uplauncher. If the problem persists, you can report on the official forum."
Any idea how can i fix it?